WP Robot Support Forum


WP Robot Support Forum » WP Robot Support

Pulls 2 videos for one post; spacing messed up

(4 posts)
  1. JRagus
    Member

    I am messing around on a test site right now with the WP Robot plugin that I purchased. If you take a look here: http://dummytestsite.info/?p=591

    It grabs two videos for one post and spaces it all the way to the right cutting off half of the video. Does anyone know why this is happening?

    Would really appreciate the help as I cannot wrap my mind around it now for the last few hours.

    Thank you,

    JR

    Posted 2 years ago #
  2. JRagus
    Member

    The posts from WP Robot is putting into the right section of the page for some reason.

    I just did one manually and it put it in the right section: http://dummytestsite.info/?p=594

    Would anyone know how I could go about fixing the way it posts?

    Posted 2 years ago #
  3. JRagus
    Member

    Was trying to fix it myself, but am not having any luck. WP Robot is picking up the videos and putting it into one section online: http://dummytestsite.info/?p=591

    Posted 2 years ago #
  4. lunatic
    Key Master

    The default youtube template contains a random change to add a second video. You can change that by editing your campaign and removing one {youtube}tag from the template.

    I am not sure what you mean with the wrong section. Can you please expand on that?

    Posted 2 years ago #

RSS feed for this topic

Reply

You must log in to post.