WP Robot Support Forum

Forum Closed

Please note the support forum has been closed and all support for WP Robot is handled via email now as we have found this to be more effective. The forum will remain online to allow access to old answers.

Please use the contact form here to get in touch regarding any questions or problems you might have.

WP Robot Support Forum » WP Robot Support

Clickbank campaign is "Skipping post because exclude keyword was found"

(2 posts)
  • Started 4 years ago by magentawave
  • Latest reply from lunatic
  1. I set up a Clickbank campaign with the appropriate keywords but with ZERO KEYWORDS IN THE EXCLUDE KEYWORDS BOX.

    This is the error message I get every time I click the "Post Now" button...

    "Error: Post could not be created. Please see the error log for details."

    When I click the Error Log it says this for each of my 10 chosen keywords...

    "Skipping post because exclude keyword XXXXXXXXX was found. (Retry 3)

    If there was an error please check the associated module messages directly below this one!"

    Again, I HAVE ZERO KEYWORDS IN THE EXCLUDE KEYWORD BOX for this campaign. Can someone please tell me what is going on because I haven't been able to pull even one product from Clickbank because of this issue. Also, I deleted this campaign and created another one just like it and am getting the same error message.

    Thanks very much.


    Posted 4 years ago #
  2. lunatic
    Key Master

    Do you have keywords in the global exclude box on the options page?

    Posted 4 years ago #

RSS feed for this topic


You must log in to post.