WP Robot Support Forum

Forum Closed

Please note the support forum has been closed and all support for WP Robot is handled via email now as we have found this to be more effective. The forum will remain online to allow access to old answers.

Please use the contact form here to get in touch regarding any questions or problems you might have.

WP Robot Support Forum » WP Robot Support

cloaking issues

(2 posts)
  1. johnt99


    I'm setting up wpr3 on an old site of mine and when I enable cloaking everything goes as expected, wpr3 loads the code into the .htaccess file ( not at the top but right above the WP rewrite code )I re-save permalinks but all of the text and image links ( all links built using Go-Codes ) are now redirecting to the homepage and not the affiliate page. This is happening to all page,post,sidebar and image links.

    some things to consider..

    1. I'm using phpbay w/ cloaking on so I can track clicks but I turned it off and it did't matter...links still redirected back to HP

    2. I tried moving the wpr3 cloaking code around in the .htaccess file , still no go.

    3.I turned off go-codes....links still coming back to homepage.

    4.Shut off link cloaking in wpr3, save permalinks...everything works as it should...all links take me to affiliate sites.....lol

    Any ideas ? I'm stumped...it seems that it has to have something to do with Go-codes.....


    Posted 4 years ago #
  2. lunatic
    Key Master

    This normally means that the htaccess file has not been set up correctly. Did you try moving the code to the top of it? Did you make sure that all URLs in the htaccess file for WP Robot are correct and refer to your installation folder?

    Posted 4 years ago #

RSS feed for this topic


You must log in to post.