WP Robot Support Forum

Forum Closed

Please note the support forum has been closed and all support for WP Robot is handled via email now as we have found this to be more effective. The forum will remain online to allow access to old answers.

Please use the contact form here to get in touch regarding any questions or problems you might have.

WP Robot Support Forum » WP Robot Support

No Clickbank Posting?

(8 posts)
  • Started 5 years ago by vwwprobot
  • Latest reply from lunatic


  1. So far, I have not gotten any posting from Clickbank on any of my 3 blogs? Anyone having the same problem?

    Posted 5 years ago #
  2. lunatic
    Key Master

    Did you try posting it with a single campaign to see if it works?

    Posted 5 years ago #
  3. thommy

    My problem at the moment is, that i get the Clickbank Text, but there is no link.

    So it post the content, but not a link to CB.

    Posted 5 years ago #
  4. lunatic
    Key Master

    Please check your Clickbank Module Template for a {link} tag. Did you make any changes to the template?

    Posted 5 years ago #
  5. thommy

    [random:25]<p>[select:Check out these {keyword} products:|A few {keyword} products I can recommend:]</p>[/random]



    Standart temp, never changed

    Posted 5 years ago #
  6. lunatic
    Key Master

    Could you show (or send) me a sample post / link to your blog? There should be a link beneath each ad like that and I've never seen it missing before.

    Posted 5 years ago #
  7. thommy


    Convert CD To MP3s is a clickbank post

    Amazon works without any problem

    Posted 5 years ago #
  8. lunatic
    Key Master

    I see a link below that Clickbank ad just as to be expected from the template?

    Posted 5 years ago #

RSS feed for this topic


You must log in to post.