WP Robot Support Forum


WP Robot Support Forum » WP Robot Support

No Clickbank Posting?

(8 posts)
  • Started 3 years ago by vwwprobot
  • Latest reply from lunatic

Tags:

  1. So far, I have not gotten any posting from Clickbank on any of my 3 blogs? Anyone having the same problem?

    Posted 3 years ago #
  2. lunatic
    Key Master

    Did you try posting it with a single campaign to see if it works?

    Posted 3 years ago #
  3. thommy
    Member

    My problem at the moment is, that i get the Clickbank Text, but there is no link.

    So it post the content, but not a link to CB.

    Posted 3 years ago #
  4. lunatic
    Key Master

    Please check your Clickbank Module Template for a {link} tag. Did you make any changes to the template?

    Posted 3 years ago #
  5. thommy
    Member

    [random:25]<p>[select:Check out these {keyword} products:|A few {keyword} products I can recommend:]</p>[/random]
    {clickbank}

    content:

    {title}
    {description}
    {link}

    Standart temp, never changed

    Posted 3 years ago #
  6. lunatic
    Key Master

    Could you show (or send) me a sample post / link to your blog? There should be a link beneath each ad like that and I've never seen it missing before.

    Posted 3 years ago #
  7. thommy
    Member

    http://info-software.info/cd-duplication/how-to-duplicate-cds

    Convert CD To MP3s is a clickbank post

    Amazon works without any problem

    Posted 3 years ago #
  8. lunatic
    Key Master

    I see a link below that Clickbank ad just as to be expected from the template?

    Posted 3 years ago #

RSS feed for this topic

Reply

You must log in to post.