WP Robot Support Forum


WP Robot Support Forum » WP Robot Support

404 page not found in clickbank

(8 posts)

Tags:

  1. jdc326
    Member

    I am trying to use click bank in one of my campaigns but the links are showing 404 errors, any ideas why?

    .

    Posted 3 years ago #
  2. lunatic
    Key Master

    The links in the post? Could you show an example?

    Are you using link cloaking? If so did you edit your htaccess file?

    Posted 3 years ago #
  3. jdc326
    Member

    http://johncalderon.com/go/Lazy_Internet_Marketing_Home_Business_Study_Course_/130/1

    this is the page that it lands on, i dont know about htaccess, no did not cloak anything, just got robot last night and I am trying to figure things out.

    Posted 3 years ago #
  4. jdc326
    Member

    update: all the links coming from clickbank are showing 404 error message, might be something i am doing, could you give me a heads up as far as where i might be going wrong, any ideas?

    Posted 3 years ago #
  5. lunatic
    Key Master

    You enabled link cloaking in the optios but did not finish the setup, see: http://wprobot.net/blog/how-to-set-up-wp-robot-link-cloaking/

    Posted 3 years ago #
  6. jdc326
    Member

    thanks!

    Posted 3 years ago #
  7. anna
    Member

    I am having a similar problem with all my cloaked links. In the previous version they all work OK. With Version 3 I get error pages or my home page. I have double-checked the htacess code and 'saved changes' in permalinks.

    Do you have any other suggestions?

    http://www.glutenallergies.us/omron-hj-112-digital-pocket-pedometer.html

    Thanks

    Posted 3 years ago #
  8. lunatic
    Key Master

    The cloaked links are still pointing to the old cloak file for WP Robot 2 (i.e. http://www.glutenallergies.us/wp-content/plugins/WPRobot/cloak.php?...).

    You have to update your permalinks so it says "WPRobot3" in the url (going to your permalinks screen and hitting save, then moving the wprobot part to the top should be enough)

    Posted 3 years ago #

RSS feed for this topic

Reply

You must log in to post.