Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Redefining already defined constructor for class bbdb in /www/htdocs/w00b72dc/forum/bb-includes/db-mysql.php on line 12

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00b72dc/forum/bb-includes/classes.php:1170) in /www/htdocs/w00b72dc/forum/bb-templates/kakumei/rss2.php on line 1
WP Robot Support Forum Topic: Unable to Upgrade Through Control Panel http://wprobot.net/forum/ Support forum for WP Robot en Sun, 04 Dec 2016 08:09:16 +0000 lunatic on "Unable to Upgrade Through Control Panel" http://wprobot.net/forum/topic.php?id=3465#post-15421 Thu, 04 Nov 2010 12:03:54 +0000 lunatic 15421@http://wprobot.net/forum/ <p>The updating from withing the Control Center will only work on sites that have at least WP Robot 3.2 installed.</p> <p>V3.2 was the update that added all the necessary functions to do the remote updating, so it is the last one that needs to be installed manually. </p> JerseyGirlLaurie on "Unable to Upgrade Through Control Panel" http://wprobot.net/forum/topic.php?id=3465#post-15412 Thu, 04 Nov 2010 02:40:06 +0000 JerseyGirlLaurie 15412@http://wprobot.net/forum/ <p>Using just one of my sites as an example I login to my regular admin panel and go to WPRobot 3 and see "Version 3.12 - Update available!". I then go into the WP Control Center, select this one site and click "Updater", select my site and get this error </p> <p>Error: server error. requested method wprXmlrpcInstallPlugin does not exist.</p> <p>I tripled checked the settings in settings | write and "XML-RPC Enable the WordPress, Movable Type, MetaWeblog and Blogger XML-RPC publishing protocols." is most definitely checked.</p> <p>On another site I get this error "Error: 0: Operation timed out after 5000 milliseconds with 0 bytes received" </p> lunatic on "Unable to Upgrade Through Control Panel" http://wprobot.net/forum/topic.php?id=3465#post-15402 Wed, 03 Nov 2010 18:10:34 +0000 lunatic 15402@http://wprobot.net/forum/ <p>This was actually only a display error in the COntrol Center. The actual result was "WP Robot has been updated successfully" but it was still shown as an error. That has been fixed already though and it should show up right now. Do you still get the "W" error and if so where? </p> JerseyGirlLaurie on "Unable to Upgrade Through Control Panel" http://wprobot.net/forum/topic.php?id=3465#post-15390 Wed, 03 Nov 2010 13:42:59 +0000 JerseyGirlLaurie 15390@http://wprobot.net/forum/ <p>I am having same problem. Can you share solution? </p> lunatic on "Unable to Upgrade Through Control Panel" http://wprobot.net/forum/topic.php?id=3465#post-15293 Mon, 01 Nov 2010 11:16:39 +0000 lunatic 15293@http://wprobot.net/forum/ <p>I got your email and will look into it later today. </p> ebeard1 on "Unable to Upgrade Through Control Panel" http://wprobot.net/forum/topic.php?id=3465#post-15283 Mon, 01 Nov 2010 09:46:39 +0000 ebeard1 15283@http://wprobot.net/forum/ <p>I have 41 sites in the control panel. When I tried to upgrade to the just-released version of WpRobot yesterday, all of them were listed with this error after the upgrade attempt:</p> <p>Error: W</p> <p>I sent you (Thomas) an email about it yesterday, not sure I sent to the right address though. </p>