Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /www/htdocs/w00b72dc/forum/bb-includes/classes.php on line 1170

Strict Standards: Redefining already defined constructor for class bbdb in /www/htdocs/w00b72dc/forum/bb-includes/db-mysql.php on line 12

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00b72dc/forum/bb-includes/classes.php:1170) in /www/htdocs/w00b72dc/forum/bb-templates/kakumei/rss2.php on line 1
WP Robot Support Forum Tag: clickbank http://wprobot.net/forum/ Support forum for WP Robot en Sun, 04 Dec 2016 08:08:06 +0000 lunatic on "clickbank link is mysteriously changed" http://wprobot.net/forum/topic.php?id=7440#post-29804 Sun, 01 Apr 2012 15:47:19 +0000 lunatic 29804@http://wprobot.net/forum/ <p>Sounds like a Chrome plugin or something like that doing this then. It cant be related to WP Robot at least if the link shows up correctly in 2 browsers. </p> chmgd on "clickbank link is mysteriously changed" http://wprobot.net/forum/topic.php?id=7440#post-29797 Sat, 31 Mar 2012 21:20:26 +0000 chmgd 29797@http://wprobot.net/forum/ <p>Well, the problem occurs only in Chrome... no problem with Safari, or Firefox :-/<br /> Very very strange... </p> chmgd on "clickbank link is mysteriously changed" http://wprobot.net/forum/topic.php?id=7440#post-29796 Sat, 31 Mar 2012 21:00:14 +0000 chmgd 29796@http://wprobot.net/forum/ <p>Hello,</p> <p>All my Clickbank links are changed, automatically, and make the links useless.<br /> For example, on that article :<br /> <a href="http://www.compacts-experts.fr/article-en-anglais-photoshop-newbies/" rel="nofollow">http://www.compacts-experts.fr/article-en-anglais-photoshop-newbies/</a></p> <p>the link <a href="http://chmgd.fabian64.hop.clickbank.net/" rel="nofollow">http://chmgd.fabian64.hop.clickbank.net/</a></p> <p>is changed in :</p> <p><a href="http://www.rudyharjanto.com/cb/resolve.php?u=http://chmgd.fabian64.hop.clickbank.net/" rel="nofollow">http://www.rudyharjanto.com/cb/resolve.php?u=http://chmgd.fabian64.hop.clickbank.net/</a></p> <p>Thank you for your help!<br /> Best regards,</p> <p>Christophe Mongrédien </p> lunatic on "Newbie question" http://wprobot.net/forum/topic.php?id=6919#post-28170 Sun, 01 Jan 2012 17:14:11 +0000 lunatic 28170@http://wprobot.net/forum/ <p>Yes, for most WP Robot modules you need a free affiliate or API account with the corresponding website. </p> musa on "Newbie question" http://wprobot.net/forum/topic.php?id=6919#post-28166 Sat, 31 Dec 2011 17:07:03 +0000 musa 28166@http://wprobot.net/forum/ <p>Hello.</p> <p>I'm very new to autoblogging. This may sound an obvious question, but if I use WP robot and have articles coming from Amazon, eBay, Clickbank, etc., I guess I would need to set up accounts with these companies before setting up with WP robot. Please advise. </p> lunatic on "Updating WP Robot" http://wprobot.net/forum/topic.php?id=6904#post-28119 Wed, 28 Dec 2011 18:23:26 +0000 lunatic 28119@http://wprobot.net/forum/ <p>Please see here: <a href="http://wprobot.net/forum/topic.php?id=6144#post-25187" rel="nofollow">http://wprobot.net/forum/topic.php?id=6144#post-25187</a> </p> Grawolph on "Updating WP Robot" http://wprobot.net/forum/topic.php?id=6904#post-28113 Wed, 28 Dec 2011 18:13:48 +0000 Grawolph 28113@http://wprobot.net/forum/ <p>I tried to update my version of WP Robot on one of my sites, and everything seems to go fine until I put in my Clickbank affiliate ID. I then get a message that reads "Warning: unserialize() expects parameter 1 to be string, array given in /home/grawolph/public_html/halefamilychristmas.com/wp-content/plugins/WPRobot3/wprobot.php on line 1690" and it prompts me to "finish" installation of WP Robot.</p> <p>What did I do wrong? </p> lunatic on "Where does my Clickbank Id Link Get Posted?" http://wprobot.net/forum/topic.php?id=6476#post-26318 Wed, 12 Oct 2011 22:25:36 +0000 lunatic 26318@http://wprobot.net/forum/ <p>Once you entered it in the WP Robot Options it will be added in every Clickbank post that gets created by WP Robot. </p> ddanielle on "Where does my Clickbank Id Link Get Posted?" http://wprobot.net/forum/topic.php?id=6476#post-26309 Wed, 12 Oct 2011 14:45:29 +0000 ddanielle 26309@http://wprobot.net/forum/ <p>Hello</p> <p>Where does my Clickbank affiliate Id Link Get posted? Does It replace any other Affiliate link from someone else from automatic posts?</p> <p>Thanks<br /> Danielle </p> lunatic on "What if I don't want to use all the modules?" http://wprobot.net/forum/topic.php?id=3610#post-26088 Wed, 05 Oct 2011 08:43:44 +0000 lunatic 26088@http://wprobot.net/forum/ <p>Delete the yelp template from your campaign so it does not get used. </p> Prost on "What if I don't want to use all the modules?" http://wprobot.net/forum/topic.php?id=3610#post-26081 Tue, 04 Oct 2011 23:17:55 +0000 Prost 26081@http://wprobot.net/forum/ <p>Even though I did not fill out YELP, and it is highlighted in red, get YELP messages when trying to post: No (more) Yelp items found.</p> <p>How do I get rid of these error messages so I can post some content? </p> lunatic on "Newbie Questions" http://wprobot.net/forum/topic.php?id=5950#post-24243 Tue, 26 Jul 2011 09:18:48 +0000 lunatic 24243@http://wprobot.net/forum/ <p>1. WP Robot does not contain any widgets but you can of course use any other widgets for Wordpress to for example show all posts from your clickbank category in the sidebar.</p> <p>2. In any way you want i.e. in your theme or through a plugin like all in one ypn and adsense</p> <p>3. Not sure what you mean with "grouped together"? WP Robot creates standard Wordpress posts, you can use categories to "categorize" and group them after topics if that is what you mean. </p> ettam2 on "Newbie Questions" http://wprobot.net/forum/topic.php?id=5950#post-24235 Mon, 25 Jul 2011 21:37:05 +0000 ettam2 24235@http://wprobot.net/forum/ <p>Brand new to using this and have a few questions:<br /> Can you group clickbank posts together in the sidebar or is there any facility to show tabs with related posts grouped together eg Amazon page / Ebay page / Clickbank etc</p> <p>How do you ad adsense into the site?</p> <p>I've looked at Instant Niche Maker recently and it seems to show items grouped together which make it easier for a newbie to use???</p> <p>Any ideas of how I can achieve this layout using WP robot... </p> lunatic on "Clickbank campaign is "Skipping post because exclude keyword was found"" http://wprobot.net/forum/topic.php?id=5699#post-23382 Thu, 23 Jun 2011 09:42:31 +0000 lunatic 23382@http://wprobot.net/forum/ <p>Do you have keywords in the global exclude box on the options page? </p> magentawave on "Clickbank campaign is "Skipping post because exclude keyword was found"" http://wprobot.net/forum/topic.php?id=5699#post-23365 Wed, 22 Jun 2011 19:55:56 +0000 magentawave 23365@http://wprobot.net/forum/ <p>I set up a Clickbank campaign with the appropriate keywords but with ZERO KEYWORDS IN THE EXCLUDE KEYWORDS BOX.</p> <p>This is the error message I get every time I click the "Post Now" button...</p> <p>"Error: Post could not be created. Please see the error log for details."</p> <p>When I click the Error Log it says this for each of my 10 chosen keywords...</p> <p>"Skipping post because exclude keyword XXXXXXXXX was found. (Retry 3)</p> <p>If there was an error please check the associated module messages directly below this one!"</p> <p>Again, I HAVE ZERO KEYWORDS IN THE EXCLUDE KEYWORD BOX for this campaign. Can someone please tell me what is going on because I haven't been able to pull even one product from Clickbank because of this issue. Also, I deleted this campaign and created another one just like it and am getting the same error message.</p> <p>Thanks very much.</p> <p>Steve </p> lunatic on "Can't Get Clickbank Module To Work?" http://wprobot.net/forum/topic.php?id=5532#post-22818 Sat, 04 Jun 2011 13:41:44 +0000 lunatic 22818@http://wprobot.net/forum/ <p>You can edit the look of the ads on the templates page, i.e. make the link bold. Banners can not be used however since unfortunatelly clickbank does not provide any. </p> salesguru on "Can't Get Clickbank Module To Work?" http://wprobot.net/forum/topic.php?id=5532#post-22813 Sat, 04 Jun 2011 12:58:39 +0000 salesguru 22813@http://wprobot.net/forum/ <p>Update: Looks like i managed to get 1 post working.<br /> But the Clickbank link is "Blogging Profits" i thought that it would have a banner ad form, clickable image or at least large bolded text?</p> <p>The visitor is never going to see that link stuck in at the bottom of the content?<br /> You can see it here: bloggear dot net/large-numbers-of-wordpress-blogs-being-hacked </p> salesguru on "Can't Get Clickbank Module To Work?" http://wprobot.net/forum/topic.php?id=5532#post-22807 Sat, 04 Jun 2011 02:51:36 +0000 salesguru 22807@http://wprobot.net/forum/ <p>Hey Guys (Admin)<br /> I can't get the clickbank module to post ads, i keep getting errors:</p> <p>"Skipping Clickbank module because the content has already been posted."<br /> OR<br /> "No (more) Clickbank ads found."</p> <p>But not one add has been posted yet? And there are tons of products in CB for my keywords.<br /> Help appreciated.<br /> Cheers </p> lunatic on "clickbank hop id is still shown" http://wprobot.net/forum/topic.php?id=2881#post-22712 Wed, 01 Jun 2011 09:05:53 +0000 lunatic 22712@http://wprobot.net/forum/ <p>That price is very odd and I will have to test that myself. The price is returned by the Shopzilla API however and not modified by WP Robot so possibly this is just an error there for this vendor - if it is such an error I doubt the maximum price setting can help to solve it. </p> inocelda on "clickbank hop id is still shown" http://wprobot.net/forum/topic.php?id=2881#post-22683 Tue, 31 May 2011 21:50:49 +0000 inocelda 22683@http://wprobot.net/forum/ <p>Here is an example of what I'm talking about if you want to see it - <a href="http://speedosswimwear.net/speedo-mens-marina-volley-board-short-swimsuit-price-comparison.html" rel="nofollow">http://speedosswimwear.net/speedo-mens-marina-volley-board-short-swimsuit-price-comparison.html</a> </p> <p>Also, as you can see in the link above, sometimes the price from Shopzilla gives me $100,000.00. Could it just be something wrong with the swimoutlet.com's prices? I don't think that I have seen it on my other websites. </p> <p>Should I set a maximum price to prevent that in the future? Though, if I set a maximum price to $1,000.00, will it not include that post at all or could it possibly adjust the price to be 1,000? </p> inocelda on "clickbank hop id is still shown" http://wprobot.net/forum/topic.php?id=2881#post-22669 Tue, 31 May 2011 17:08:53 +0000 inocelda 22669@http://wprobot.net/forum/ <p>Yes, the cloaking is not working on Shopzilla links for me. </p> lunatic on "clickbank hop id is still shown" http://wprobot.net/forum/topic.php?id=2881#post-22579 Mon, 30 May 2011 09:26:02 +0000 lunatic 22579@http://wprobot.net/forum/ <p>You mean the cloaking is not working for shopzilla links? </p> inocelda on "clickbank hop id is still shown" http://wprobot.net/forum/topic.php?id=2881#post-22575 Mon, 30 May 2011 03:15:32 +0000 inocelda 22575@http://wprobot.net/forum/ <p>This post answered two of my questions about CJ and Clickbank so I will just reply to this one about the other issue I am having.</p> <p>Amazon and Linkshare work just fine for me. I now understand that Clickbank cannot be changed. CJ actually posts the 3 random links at the bottom fine but it is the link above the thumbnail that doesn't work. Thank you for saying that you will try to add it to a future update. </p> <p>My questions is about Shopzilla. Is that one, just like CJ, also not working? None of the Shopzilla links convert to the cloak link - <a href="http://yourdomain.com/go/Link_Title/2021/1" rel="nofollow">http://yourdomain.com/go/Link_Title/2021/1</a> </p> box500 on "Control Center > Options > Clickbank?" http://wprobot.net/forum/topic.php?id=4545#post-19727 Wed, 09 Feb 2011 15:16:51 +0000 box500 19727@http://wprobot.net/forum/ <p>Ahh,<br /> Think you've sorted this one</p> <p>I just typed 'Clickbank' into the 'EMAIL' box on the page you mentioned, and pressed 'Update' and it now shows:<br /> amazon, article, ebay, flickr, yahooanswers, yahoonews, youtube, rss, translation, itunes, linkshare, eventful, commissionjunction, oodle, shareasale, avantlink, clickbank, twitter, pressrelease, shopzilla, </p> <p>Job done (previously only showed up to Linkshare).</p> <p>Many thanks! </p> lunatic on "Control Center > Options > Clickbank?" http://wprobot.net/forum/topic.php?id=4545#post-19711 Wed, 09 Feb 2011 08:36:37 +0000 lunatic 19711@http://wprobot.net/forum/ <p>Hmm it gets displayed for me. When you go to the "your sites" screen is Clickbank displayed at the list on the bottom? </p> box500 on "Control Center > Options > Clickbank?" http://wprobot.net/forum/topic.php?id=4545#post-19674 Tue, 08 Feb 2011 08:00:36 +0000 box500 19674@http://wprobot.net/forum/ <p>Sorry, templates was a mistake!</p> <p>Yes it's the options page in 'WP Robot 3 control center' - which can be altered and then exported back to overwrite the options in any selected site(s). i.e. the page with all the APIs etc.<br /> Many thanks </p> lunatic on "Control Center > Options > Clickbank?" http://wprobot.net/forum/topic.php?id=4545#post-19652 Tue, 08 Feb 2011 07:23:32 +0000 lunatic 19652@http://wprobot.net/forum/ <p>Are you refering to the Options screen or the Template screen here (since you mention both)? </p> box500 on "Control Center > Options > Clickbank?" http://wprobot.net/forum/topic.php?id=4545#post-19620 Sun, 06 Feb 2011 20:20:57 +0000 box500 19620@http://wprobot.net/forum/ <p>Hi,<br /> I notice when I update options in the control center there is no clickbank?<br /> Have I missed something really obvious? I've checked the forum and the guides but can't find any reason.<br /> It means (it seems), that every time you update the templates on blogs from the control panel, the clickbank field is then wiped on all blogs you've updated, s0 you have to open them all and fill it again manually.<br /> Does this make sense? :)<br /> Great job, got the control center today, works like a charm (apart from this)<br /> Pilgrim </p> lunatic on "Problem With Clickbank Ads" http://wprobot.net/forum/topic.php?id=4521#post-19533 Thu, 03 Feb 2011 05:03:46 +0000 lunatic 19533@http://wprobot.net/forum/ <p>That sounds like you enabled link cloaking and did not finish the set up, see <a href="http://wprobot.net/blog/how-to-set-up-wp-robot-link-cloaking/" rel="nofollow">http://wprobot.net/blog/how-to-set-up-wp-robot-link-cloaking/</a></p> <p>The free version does have nothing to do with it. </p> martr on "Problem With Clickbank Ads" http://wprobot.net/forum/topic.php?id=4521#post-19525 Thu, 03 Feb 2011 04:01:35 +0000 martr 19525@http://wprobot.net/forum/ <p>Hi</p> <p>I’ve got a problem with the clickbank ads WP robot has put on my blog I clicked on one to make sure it would go to the right website but it didn’t it went to the site below.</p> <p><a href="http://yourdomain.com" rel="nofollow">http://yourdomain.com</a></p> <p>So I tried again with another link and the same thing happened then another and another same thing happens every time, has this happened to anyone else could you please let me know how to fix it.</p> <p>I don’t know if this has anything to do with it but at the moment I’m using the free version of WP robot (I wanted to test it before buying any of the paid versions)</p> <p>Thanks</p> <p>Martr </p>